Jump to content

Skipping the briefings?


Recommended Posts

I also couldn´t skip the briefing. You gotta have to sit there and take it. And there´s no way that these guys will stop talking. Screaming "I just know it all" also won´t help. I guess that´s a kind of cruelty mask gave us there. :mrgreen:
Who cares at all?! :roll:
Link to comment
Share on other sites

I generally just click the mouse's left button and that skips it. Try the true tried and tested button mash :wink:

Start with escape, try space bar, enter, mouse keys ... ah ... other keys? I've had it one before where I could skip the movies - but that was because the game sort of alt tabbed to the desktop and I wasn't focused on the game. Alt tabbing might help, but probably wont.




Link to comment
Share on other sites

  • 3 weeks later...
I'd like to point out you can't skip it if you installed Reloaded using Rebellion Refreshed and Reloaded. Regular Reloaded skips just fine though.


Odd... I'll take a look into it when I have time.

"In the future it will become easier for old negatives to become lost and be 'replaced' by new altered negatives. This would be a great loss to our society. Our cultural history must not be allowed to be rewritten." - George Lucas, 1988. [u.S. Congressional hearing testimony on film preservation.]


My old Rebellion site (very web 1.0) - Bud's Korner and Rebellion Strategy

Link to comment
Share on other sites

  • 2 months later...

Like I wrote before, RR isn't causing it, must be something with XP's drivers.


However, all the Function buttons are working (f1,f2..) while briefing, so you aren't totally paralyzed, you can check some information before the first day starts. This is a bug is to be found in the original game, has nothing to do with RR either.

Link to comment
Share on other sites

one problem with that - when i delete the lot (reloaded and refreshed) and remove the merge's from the registry then reinstall a plain unmodded (vanilla) copy of SWRebellion

then i CAN skip the briefings every time


so i can honestly report that, on this sytem at least, it is not a bug with XP drivers, it is something to do with the executables




when i remove the Refreshed EXE and replace it with the Original REBEXE.exe then the refreshed_copy of rebellion skips the briefings


when i remove the Reloaded EXE and replace it with the Original REBEXE.exe then the reloaded_copy of rebellion skips the briefings


If I simply rename Either the Reloaded or Refreshed EXE's to rebexe.exe then I cannot skip the briefings.



sadly this indicates it IS something to do with the copies of the EXE's that I have here, were multiple versions released perhaps??

Link to comment
Share on other sites

  • 6 months later...
  • 9 months later...
You could simply delete/rename EMBRIEF.dll and ALBRIEF.DLL, that should speed you past the briefings. ;)


I tried it today and that WORKS ;)

It simply does the trick: two seconds after initial of Command room all briefings are gone without any escape key.


PS: you do not need to delete it just, rename them to --EMBRIEF.dll and --ALBRIEF.DLL or something.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Copyright (c) 1999-2022 by SWRebellion Community - All logos and trademarks in this site are property of their respective owner. The comments are property of their posters. Star Wars(TM) is a registered trademark of LucasFilm, Ltd. We are not affiliated with LucasFilm or Walt Disney. This is a fan site and online gaming community (non-profit). Powered by Invision Community

  • Create New...