Jump to content
  • 0

Rebellion will not start and gives me error "Display resolution must be at least 640x480 using 256 colors"



So I recently updated to Windows 11, due to full systems upgrade, and unfortunately Rebellion stopped working. I have downloaded the patch(fixes) on SWRebellion downloads section, but after following all the instructions I still get the same error.

Has anybody else had this problem and were you able fix this?

Sorry if I am posting in the wrong forum.

P.S I posted this on the wrong forum previously.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Copyright (c) 1999-2022 by SWRebellion Community - All logos and trademarks in this site are property of their respective owner. The comments are property of their posters. Star Wars(TM) is a registered trademark of LucasFilm, Ltd. We are not affiliated with LucasFilm or Walt Disney. This is a fan site and online gaming community (non-profit). Powered by Invision Community

  • Create New...