Jump to content
  • 0

GameSpy and TCP - IP Problem



Hey, me and this guy, Ravenus P ( if hes in here ) rammed our heads into the wall for about half an hour trying to set up a multi player game. Because i have a huge URGE to play Rebellion online, because im sick of AI, and using actual stragedies and such.


We tried it on Gamespy to run into the problem of Having it not being There or something along the lines, and it possibly being in a wrong pathway and such. After a few minutes of getting that. We headed to TCP - IP built into the game.


TCP - IP - AAAAHHHH what a pain. We each tried seperately hosting and joining each others servers yet that didnt work out either. After a few seconds it became enourmasly slow and we were never able to find each others servers, we tried IP ADRESS and another thing.


In general, how do you guys play each other, and would anyone want to play after this question has been answered?

Newb Material
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Hmm, I've never played Rebellion online before, cause of my chronic lack of money, but it should work easier than with GameSpy.


When you've both connected to the internet, open up a Dos Box (Start-Programs-Accessoirs-command prompt) and type ipconfig.

This will give you two sets of Ips (if you got a network card as well). One is the local ip and the other is your online-ip. The online one is the one that, whoever's playing server needs to give to the one being the client.


The client just enters that IP and should land on the server's machine.

If you're one dial-up (also on DSL), then the online IP will be different each time you connect to the net.


Happy playing !




Link to comment
Share on other sites

  • 0
If you want to use gamespy to play Rebellion, you'll have to reinstall to version 1.00. If you do that, it'll work fine. GS also needs the correct path to the executable and other gamefiles, which -if you're not using the defaults and GS hasn't picked up on that- can be changed in GS's settings. I always forget where it is, but it's there somewhere, I assure you.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Copyright (c) 1999-2022 by SWRebellion Community - All logos and trademarks in this site are property of their respective owner. The comments are property of their posters. Star Wars(TM) is a registered trademark of LucasFilm, Ltd. We are not affiliated with LucasFilm or Walt Disney. This is a fan site and online gaming community (non-profit). Powered by Invision Community

  • Create New...