Jump to content

"Universe" crash / patching to v1.1


Recommended Posts

Hey guys, i found this mod for HW2 and look awesome so i downloaded it, duh, but can't run it. I kept crashed at "universe." I'm pretty sure i've done everything right, i've read a lot of the topics here, followed the steps, etc. Finally i realzed i hadn't updated to v1.1, since i heard it makes HW2 a little glitchy. So I downloaded a cracked, no cd exe for v1.1, and i can't even start the game. I searched online, it's seems like an error that tends to happen with the no cd exes, but no one ever seems to say how to fix it....some figure out themselves and get it to work, but don't say how. -.-


Upon clicking the shortcut (both reg HW2 and the SW Warlords), i get an error box:


The procedure entry point ?SaveAll@LuaConfig@@QAEX_N0@Z could not be located in the dynamic link library luaconfig.dll.


Some people think the exe cannot read that dll anymore, or that the cracked exe is currupted, but that's highly dubious as most ppl run it fine and some get this error and end up making it work. Anyone know what i can do?  I'm using Win XP home.


thanks :)

Link to comment
Share on other sites

  • SWR Staff - Executive
Well we really can't support the crack. (excuse me if I'm reading your post wrong) did you actually run the 1.1 patch installer?


http://swrebellion.com/images/banners/rebellionbanner02or6.gif Webmaster

http://swrebellion.com/images/banners/swcicuserbar.png Administrator


Fighting is terrible, but not as terrible as losing the will to fight.

- SW:Rebellion Network - Evaders Squadron Coding -

The cake is a lie.

Link to comment
Share on other sites

Typical, the 4th reinstall did it. now it works. -.-


yes i had applied the patch. thanks anyway... it's just a common curse of mine that something will only work or turn out well right after i ask for help. :P


awesome mod btw, had a huge battle alliance vs CIS. What option did i set to give everything a half second build time??  :o

Link to comment
Share on other sites

I seem to have the same problem and have re-installed a couple of times - still no luck. Could there have been anything else you did to make it work? Its always crashing at "Universe" Edited by Sp3ctre18
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Copyright (c) 1999-2022 by SWRebellion Community - All logos and trademarks in this site are property of their respective owner. The comments are property of their posters. Star Wars(TM) is a registered trademark of LucasFilm, Ltd. We are not affiliated with LucasFilm or Walt Disney. This is a fan site and online gaming community (non-profit). Powered by Invision Community

  • Create New...