Jump to content

Crash when loading a game....and bug at patching.


Recommended Posts

So, here is the problem: when i launch the game, and try to do a skirmish, the game crash at the loading.


i've seen it could be a problem with the version of the game. i'm in 1.0, so i tried to patch it to 1.1



i download the patch (i'm french, so french version), right click on it, open aaaand..... nothing.


nothing happens, the patch don't work...


any idea? i already tried this mod 1 year ago on an older version, and it worked, but here....

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Copyright (c) 1999-2022 by SWRebellion Community - All logos and trademarks in this site are property of their respective owner. The comments are property of their posters. Star Wars(TM) is a registered trademark of LucasFilm, Ltd. We are not affiliated with LucasFilm or Walt Disney. This is a fan site and online gaming community (non-profit). Powered by Invision Community

  • Create New...