Jump to content

Re: Problems installing the patch

Recommended Posts

I keep having problems when I try to install the patch. I tried 1.3 and 1.5, both say that the game can't be found and to re-install the game. I did... twice, and still no luck. Am I missing something? Is there something I should be doing?
Link to comment
Share on other sites

Do you have any mods for the game currently? Have you messed with the coding for the game at all?

If you answer yes to either of these, then that's probably where your problem lies.

If no, then either reinstall(a big pain, I know), try again, clean the disks, make sure all the folders for EAW are in the proper place, contact Petro support or LA, or hit your computer with a hammer.

Protecting the world from those who have an IQ higher than 30! Huzzah!


Trust me...I'm a professional.


Some other members and I are trying to be superheroes and save the forums. But we can't do it on our own. We need your help! Join us!



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Copyright (c) 1999-2022 by SWRebellion Community - All logos and trademarks in this site are property of their respective owner. The comments are property of their posters. Star Wars(TM) is a registered trademark of LucasFilm, Ltd. We are not affiliated with LucasFilm or Walt Disney. This is a fan site and online gaming community (non-profit). Powered by Invision Community

  • Create New...