Jump to content

Patch 1.3 crash error

Recommended Posts

I have been getting a crash error with patch 1.3 installed.


If i update the game to version 1.2 i can run the game and play single player just fine.  As soon as I install the patch for version 1.3 (even after removing game and starting from scratch) the game crashed before getting to the main menu.  Infact is always frows some exception within itself in the middle of the first screen that comes up (black screen that says "Star Wars: Empire at War" that comes before the lucasarts teaser and the petroglyph games teaser).


I do not have any virtual drives, and I do not have any other programs running aside from Norton Anti-virus.


I will try and update this later when i can get home.  The except says to look at two files so see what the problem was.  Last time it crashed, only one of the two files was created and that file was a partial memory dump.


Anyone have any ideas for a solution to this problem (note it is getting past the CD check so it is not a "please insert the correct CD" problem).


Edit - Info i forgot to put up


-Patch Version - 1.3

-Repeatability - (100% 6/6 attemts so far)


Windows XP media center edition version 2002 with sevice pack 2

Standard Gateway 832M Computer (petium 4 3.0ghz with 1gig ram)

upgraded video to PCI Express x16 Nvidia GeForce 6600 w/ 256 mb video ram using the 81.98 ForceWare Drivers.

-Error Type: Crash on Exception error

-Location: splash screen before the lucasarts and petroglyh teasers

-Language: English

-Description: Computer makes a standard error beep and a window pops up behind the game (game stops doing anything).  When you alt tab to see the window it says read _logfile.txt and _except.txt for more info, select retry to debug or cancel to quit.  If you select cancel the game quits.  If you select retry entire system freezes up.  This does not happen if i am running an older version of the game (like version 1.2).  I have used the in-game patch method and manually patched the game and get the same exception error every time i run the game patched to version 1.3.

-Steps to reproduce:

1. Start the application from start menu-shortcut etc.

2. game errors out on first screen that pops up after cd-rom check

Edited by Selak
Link to comment
Share on other sites

ok...got home to the computer.


it gets an exception error and says that you should read _logfile.txt and _except.txt for more info.


_logfile.txt does not exist and the the _except.txt starts with:


Exception in thread B60 - Main Thread


    The thread tried to read from or write to a virtual address for which it does not have the appropriate access.

    Attempt to write to address 024112B2


Exception occurred at 024112B2 - Unknown code pointer


Stack walk:

  00000000 : Unknown


Register dump:

  Eip:024112B2 Esp:0023F410 Ebp:00000014

  Eax:024112B2 Ebx:02412892 Ecx:00003A24

  Edx:00000007 Esi:024127B0 Edi:0023F48C


  CS:001b  SS:0023  DS:0023  ES:0023  FS:003b  GS:0000


Bytes at CS:EIP (024112B2): E8 00 00 00 00 81 74 24 08 2A 3A 00 00 58 33 44 24 04 C3 00 E8 00 00 00 00 81 74 24 08 AE 58 00 00 58 33 44 24 04 C3 00 E8 00 00 00 00 81 74 24 08 43 35 00 00 58 33 44 24 04 C3 00 E8 00 00 00


then goes into a memory dump

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Copyright (c) 1999-2022 by SWRebellion Community - All logos and trademarks in this site are property of their respective owner. The comments are property of their posters. Star Wars(TM) is a registered trademark of LucasFilm, Ltd. We are not affiliated with LucasFilm or Walt Disney. This is a fan site and online gaming community (non-profit). Powered by Invision Community

  • Create New...