Jump to content

Having a problem installing XML editor


Recommended Posts

I downloaded Dante's extractor, and when I tried to open the EAWExtractor.exe, it told me that I didn't have the correct version of .net Framework. It said:


To run this application, you must install one of following versions of the .net framework: v2.0.50727


Now, what on earth does this mean? And what can I do?

Link to comment
Share on other sites

Ahh, thanks Dante. That worked.


Just to be certain, all I need to do in order to make my changes work is to save the XML files, right? I mean, even if they're extracted onto my desktop, that's the only process I need to do in order to see the changes in game?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Copyright (c) 1999-2022 by SWRebellion Community - All logos and trademarks in this site are property of their respective owner. The comments are property of their posters. Star Wars(TM) is a registered trademark of LucasFilm, Ltd. We are not affiliated with LucasFilm or Walt Disney. This is a fan site and online gaming community (non-profit). Powered by Invision Community

  • Create New...