Jump to content

A required......

Recommended Posts

when trying to start eaw, I'm getting this error message  ???


A required security module can not be activated. This program can not be executed.



figured it might be some anti-pirate thingie, so uninstalled both daemon tools and anti-blaxx, but still no luck. Uninstalled the game and re-installed, but still nothing. Strange thing is, it worked fine a week ago  ??? Anyone else had this problem and find a way around it?


ps: Yes, I did buy the game

Link to comment
Share on other sites

  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Copyright (c) 1999-2022 by SWRebellion Community - All logos and trademarks in this site are property of their respective owner. The comments are property of their posters. Star Wars(TM) is a registered trademark of LucasFilm, Ltd. We are not affiliated with LucasFilm or Walt Disney. This is a fan site and online gaming community (non-profit). Powered by Invision Community

  • Create New...