Jump to content
  • 0

A very annoying glitch



After a while of trying I've managed to Rebellion working on my Vista laptop. For the whole day it worked absolutely fine and I loved being able to play it again after so long.


However, this morning when turning it on, for some god unknown reason the top of the screen, running from one side of the screen to another, filling about an eigth of the screen, remains black. If I click on it I am delivered back to my desktop whilst the program still runs. Has this ever happened to anyone else or anyone know how I might fix it?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Never happened to me, but I'm using 2000 Pro. If you have a dual boot, I'd say use another OS. If not, try to figure out what was different between when you first played it, and it worked, and when you did and it had this glitch.


As a sidenote, disable any non-essential background programs. No need to have any other interferance messing with things.


If you can't figure out what was different (or if anything was different), you might be able to simulate a more conducive Rebellion environment. Check out some of the emulator programs used to run old games on new computers; for instance, Dos Box is a free emulator that lets you run old Dos games on windows without dual booting. There should be an emulator out there to run old Windows games on newer OSs; I haven't gone looking before or I'd tell you one.


Hope this helps... :?


EDIT: I did a quick search, and found this... http://www.microsoft.com/windows/virtualpc/

Microsoft makes an emulator program to simulate other OSs on the same system. Unfortunately, its only for a free trail, then you have to pay. Also, I hear rumors that you can't run anything which uses DirectX, which Rebellion does use. Not sure if this is accurate, but if you're interested you can try the demo and see if it works or not.


Also, in WinXP you could right-click and hit compatability mode, which gave you some options. I'm not sure if Vista has a similar option or not...


This forum may prove helpful as well. There are a few topics about emulating old versions of Windows.


(There is a search bar at the top for more threads, I put in 'emulate old windows' and a few came up).


EDIT2: Here:


And here:


Star Wars: Rebellion, A Field Manual

"O be wise, what can I say more?"

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Copyright (c) 1999-2022 by SWRebellion Community - All logos and trademarks in this site are property of their respective owner. The comments are property of their posters. Star Wars(TM) is a registered trademark of LucasFilm, Ltd. We are not affiliated with LucasFilm or Walt Disney. This is a fan site and online gaming community (non-profit). Powered by Invision Community

  • Create New...