Jump to content

Civ IV


Recommended Posts

I know it's a Star Wars forum, but a few folks mentioned that they liked Civ IV, and I have a bit of an issue going on with it right now.


I'm trying to play by E-mail with a few friends. Starting a game isn't the issue; getting to the next turn is. My friend sent me the file for it via E-mail, and when I opened it the game didn't play- it froze. I downloaded the file and copied it into the save game files. Same result- it loaded up the game and promptly froze. It runs like a dream on single player, so I don't know why I'm having this issue. Maybe the E-mail system isn't working properly? He claims that he had to find the file and attach it to an E-mail for me to take a turn, but when I open the game using the attachment it acknowledges that it's my turn.


When I try to start a game, however, it tells me that it's sent the E-mail out, and apparently one came to my friend after I tried to start the game, though he couldn't open it. Anyone know if there's a patch or something that has to be downloaded to make this work? I'm using Civ IV Gold Edition, opening the link for the original game, but my friend is just using the original Civ IV. Could it be a different versions (1.9 vs. 2.0) or something?


Nu kyr'adyc, shi taab'echaaj'la

Not gone, merely marching far away

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Copyright (c) 1999-2022 by SWRebellion Community - All logos and trademarks in this site are property of their respective owner. The comments are property of their posters. Star Wars(TM) is a registered trademark of LucasFilm, Ltd. We are not affiliated with LucasFilm or Walt Disney. This is a fan site and online gaming community (non-profit). Powered by Invision Community

  • Create New...