Jump to content

Rebellion Vista Patch


Recommended Posts

Somewhere around here, Budious posted ways to fix this on all systems :)


I fixed it on a Vista Home Premium machine by getting the d3drm.dll (you can get it on the net for free) copied into the installation-folder of Rebellion.


From then on it worked, however you can no longer skip the intro. If anyone knows a way around that - I would be very thankful ;)

Asteroids do not concern me...
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Copyright (c) 1999-2022 by SWRebellion Community - All logos and trademarks in this site are property of their respective owner. The comments are property of their posters. Star Wars(TM) is a registered trademark of LucasFilm, Ltd. We are not affiliated with LucasFilm or Walt Disney. This is a fan site and online gaming community (non-profit). Powered by Invision Community

  • Create New...