Jump to content
  • 0

Application Error



Hey All


I'm having issues running Surpremacy on my friends Windows 2000 Sp 4 machine.


After installing, I run the game and then get the following error message:

Star Wars Supremacy: SURPREMACY.EXE - Application Error


The instruction at "0x0060f995" referenced memory at "0x00000000". The memopry could not be read.


Click on OK to terminate the program.

Click on CANCEL to debug the program.


I've tried reinstalling and upadting direct X but still have the issue.


I'm stuck, Has anyone encoutered this before?

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0
  • SWR Staff - Executive
Try running in Compatibility Mode


http://swrebellion.com/images/banners/rebellionbanner02or6.gif Webmaster

http://swrebellion.com/images/banners/swcicuserbar.png Administrator


Fighting is terrible, but not as terrible as losing the will to fight.

- SW:Rebellion Network - Evaders Squadron Coding -

The cake is a lie.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Copyright (c) 1999-2022 by SWRebellion Community - All logos and trademarks in this site are property of their respective owner. The comments are property of their posters. Star Wars(TM) is a registered trademark of LucasFilm, Ltd. We are not affiliated with LucasFilm or Walt Disney. This is a fan site and online gaming community (non-profit). Powered by Invision Community

  • Create New...