Jump to content

Trouble installing RebED


Recommended Posts

Howdy all


I've started playing Rebellion again after a few months off, and i wanted to play around with RebED again. So i downloaded it, but at the end of the install i got an error saying:

An error occured when trying to rename a file in the destination directory.


I/O error 32


Click retry to try again, Ignore to ski this file (not recommended) or Abort to cancel the instillation.



Well, i tried all of the options. The file that appears to be missing is the .exe. All the others are there. I know RebED runs on my machine as i've used it before and its quite advanced. I've tried redownloading several times with the same result.


Any help would be appriciated :D

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Copyright (c) 1999-2022 by SWRebellion Community - All logos and trademarks in this site are property of their respective owner. The comments are property of their posters. Star Wars(TM) is a registered trademark of LucasFilm, Ltd. We are not affiliated with LucasFilm or Walt Disney. This is a fan site and online gaming community (non-profit). Powered by Invision Community

  • Create New...