Jump to content

I can't install Rebellion!


Recommended Posts

I came across this site and my interest in playing Rebellion again was sparked. I threw the CD in and tried to install but got the message - C:\WINDOWS\SYSTEM32\AUTOEXEC.NT. The system file is not suitable for running MS-DOS and Microsoft Windows applications. Choose 'Close' to terminate the application.


Now I haven't check but I think all my other programs ON my computer still work. Maybe I'll have to do that long anticipated system reformat!!! YAY!!!

Link to comment
Share on other sites

  • SWR Staff - Executive

This has come up recently again.




http://swrebellion.com/images/banners/rebellionbanner02or6.gif Webmaster

http://swrebellion.com/images/banners/swcicuserbar.png Administrator


Fighting is terrible, but not as terrible as losing the will to fight.

- SW:Rebellion Network - Evaders Squadron Coding -

The cake is a lie.

Link to comment
Share on other sites

WORKS NOW. It didn't initially after restart because I had to copy the autoexec.nt file into Windows/System32 also then it worked. There was no autoexec.nt file in the System32 only one in the repair folder so I copied it into System32 and now the GAME WORKS!!! SWEET!
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Copyright (c) 1999-2022 by SWRebellion Community - All logos and trademarks in this site are property of their respective owner. The comments are property of their posters. Star Wars(TM) is a registered trademark of LucasFilm, Ltd. We are not affiliated with LucasFilm or Walt Disney. This is a fan site and online gaming community (non-profit). Powered by Invision Community

  • Create New...