Jump to content

Major issue running warlords or is it just me!?!

Recommended Posts

Right, i am i big fan of warlords, only i never sorted out some major problems with it that i have been having. The only way i seem to be able to run the mod is when i choose the standard game type, i still get to use the new ships etc. but i cannot use some races because it will not allow me to research the tech. So the common sense solution is too use the main game mod settings in the game type choice on the screen where u choose your race. However, whenever i choose this option and any other settings in that part of the mod it crashes to windows during loading the Universe etc.! :evil: Also certain maps crash the game to desktop even on standard settings. I am wondering if these problems may be down to me having other mods installed? i usualy just open the relivant homeworld mod with the appropriate shortcut. Has anyone else had these problems? I am using version 0.45 of the warlords mod.

I hope i have said this all clear enough as it quite difficult to explain?


Please help this is most frustrating. :x Please reply asap.

Link to comment
Share on other sites

Am a little confused as to what youve said but i'll give it a go.

Basically you should turn researching off as generally you dont get access to everyship.

Also try to give warlords an installation of Homeworld all 2 its self, just to be on the safe side.

If youve got access to the old homeworld 2 races DO NOT choose them, as they're not suppose to work.

And yes certain maps do crash, this most likely has been fixed in the version coming out soon.

Jacen Solo: "What happened to the war?"

Pellaeon: "It went away."

Link to comment
Share on other sites

I seem to have solved the problem now. I removed all other mods i had installed other than the clone wars mod and completely uninstalled homeworld 2, then reinstalled it, Patched it to 1.1 and instaled the mod again. This seems to have solved the problem, i believe there was conflicts with other mods i had installed. Now i just need to refer to other threads on how to get the music to play and then i will be all set up. Only to install the newest version which has not been released yet (0.49) But at least i can play it now. :wink:


As for the maps, has anyone made a list of the warlords maps which do and do not work?

Link to comment
Share on other sites

  • 4 weeks later...

The courusant map for the clone wars version dosnt work for me.


Also, is there supposed to be limited build choices in the clone wars version, cause I cant build anything but fighters and enforcers. Thank you

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Copyright (c) 1999-2022 by SWRebellion Community - All logos and trademarks in this site are property of their respective owner. The comments are property of their posters. Star Wars(TM) is a registered trademark of LucasFilm, Ltd. We are not affiliated with LucasFilm or Walt Disney. This is a fan site and online gaming community (non-profit). Powered by Invision Community

  • Create New...