Jump to content

What could be causing this insane behavior?


Recommended Posts

Everything seems to be fine, full installation of course, the model importer seems to be working fine and reports successful operations, the new models + textures are showing up in RebEd... and yesterday I tested my new MC-40a model in Tactical so I KNOW that it works.


But the tactical.dll's timestamp hasn't been updated in more than six hours, despite my attempting to import more than a half dozen models in that time (both using the model importer and manually); I have used the Search function to confirm that there are no other tactical.dll files on the hard drive (and I have run scandisk and rebooted just in case), AND when I tried to set up battles from the Imperial side, the VSD, the ISD and the Golan III (which replaced the Imperial Dreadnought) had all reverted to their ugly original selves!

And yet they still show up fine in RebEd...


I'm perplexed....




Edit: Just to make things more fun, the MC-40a, which was fine yesterday, has reverted to what used to be in that slot, the bulk transport.


And when I try to use the model importer to import a VSD, it STILL reports success, Tactical.DLL STILL refuses to be updated (and it's not read only, that was one of the first things I checked for), and when I start a new game the VSD is STILL the same.


EDIT: Tried deleting the tactical.dll and starting a game, went into tactical mode, no error... I guess this means that the game somehow got reset to use the tactical.dll on the CD - how do I change that - and why does the model importer think that its operations are successful when it is doing nothing? :(

And where the blazes is RebEd getting its models and textures from????


Put an overpowered Solar Ionization Reactor in between two cheap-ass engines and a couple of laser cannon, put a chair with a rudimentary flight control and targeting computer on top, and surround the (unpressurized!) pilot with enough armor plate so he doesn't fry in a tenth of a second... riiiiiiiiight
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Copyright (c) 1999-2022 by SWRebellion Community - All logos and trademarks in this site are property of their respective owner. The comments are property of their posters. Star Wars(TM) is a registered trademark of LucasFilm, Ltd. We are not affiliated with LucasFilm or Walt Disney. This is a fan site and online gaming community (non-profit). Powered by Invision Community

  • Create New...