Jump to content

RebEd Install Error, please HELP!


Recommended Posts

Hey all,


I just recently downloaded RebEd but when I try to install it, I get the following error message:


"The file SETUP.0 is missing from the installation directory. Please correct the problem or obtain a new copy of the program."


I've tried downloading it more then once, still get the same error. Any solutions here?


Help is appreciated!

Link to comment
Share on other sites

:? Dunno, to be honest. Could be some error with the installation package, but then again, you're the first to report it.


Try the version from my site, link's under the www button in this post. :wink:




Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Copyright (c) 1999-2022 by SWRebellion Community - All logos and trademarks in this site are property of their respective owner. The comments are property of their posters. Star Wars(TM) is a registered trademark of LucasFilm, Ltd. We are not affiliated with LucasFilm or Walt Disney. This is a fan site and online gaming community (non-profit). Powered by Invision Community

  • Create New...