Jump to content

need some serious help.....


Recommended Posts

ok, i know that there have been posts about getting the game to run, but none of them are working for me. i downloaded .29, with the sound, and i've tried everything and the damn thing won' t work. i was able to see models, but then i would have no sound. so, i re-install the game and the mod, now i get nothing, except for the original game. yes, i updated to 1.1 and i've tried everything that has been posted on this forum. i'm requesting that someone post their files here and i will follow the instructions of what you did. i'm seriously getting frustrated in trying to get this mod to run correctly, so please help me.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Copyright (c) 1999-2022 by SWRebellion Community - All logos and trademarks in this site are property of their respective owner. The comments are property of their posters. Star Wars(TM) is a registered trademark of LucasFilm, Ltd. We are not affiliated with LucasFilm or Walt Disney. This is a fan site and online gaming community (non-profit). Powered by Invision Community

  • Create New...